DMO issues with specific menus being greyed out and inaccessible

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 11:07 GMT

Investigating

Users are reporting that certain DMO menus—such as Autotext or Vocabulary—appear greyed out and cannot be opened. Our team is investigating the root cause.
Posted Dec 15, 2025 - 09:21 GMT
This incident affected: Dragon Medical SpeechKit (Dragon Medical SpeechKit - Customizations) and Dragon Medical One (Dragon Medical One - Customizations).